Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 11
» Latest member: interNOT
» Forum threads: 11
» Forum posts: 52

Full Statistics

Online Users
There are currently 3 online users.
» 0 Member(s) | 1 Guest(s)
Bing, Google

Latest Threads
Duplica 1.0
Forum: Duplica Live ISO
Last Post: julian.delvecchio
03-24-2021, 01:54 PM
» Replies: 3
» Views: 147
Wicd vs network- manager ...
Forum: Ufficio Zero 2.x Roma
Last Post: julian.delvecchio
02-18-2021, 10:39 PM
» Replies: 2
» Views: 2,305
hp mini 210 solo "Roma"
Forum: Ufficio Zero 2.x Roma
Last Post: julian.delvecchio
02-18-2021, 10:59 AM
» Replies: 8
» Views: 790
Driver ATI/AMD/RADEON
Forum: Ufficio Zero 2.x Roma
Last Post: julian.delvecchio
02-15-2021, 09:28 PM
» Replies: 11
» Views: 2,278
sistema operativo giusto?
Forum: Ufficio Zero 2.x Roma
Last Post: julian.delvecchio
02-10-2021, 01:49 PM
» Replies: 4
» Views: 868
Calamares issue
Forum: Ufficio Zero 2.x Vieste
Last Post: julian.delvecchio
10-06-2020, 11:02 AM
» Replies: 1
» Views: 959
Prima alfa a 32bit
Forum: Ufficio Zero 2.x Roma
Last Post: julian.delvecchio
09-11-2020, 02:51 PM
» Replies: 1
» Views: 2,267
Broadcom bcm43xxx
Forum: Ufficio Zero 2.x Roma
Last Post: julian.delvecchio
09-11-2020, 02:51 PM
» Replies: 1
» Views: 2,524
Primo Accesso Roma 2.0.2
Forum: Ufficio Zero 2.x Roma
Last Post: julian.delvecchio
09-11-2020, 02:49 PM
» Replies: 3
» Views: 2,144
Acer Aspire One D250 - pr...
Forum: Ufficio Zero 2.x Roma
Last Post: julian.delvecchio
05-18-2020, 12:51 AM
» Replies: 7
» Views: 5,533

 
  Duplica 1.0
Posted by: lillo - 03-24-2021, 11:28 AM - Forum: Duplica Live ISO - Replies (3)

A proposito dell'ultima Vs. creazione: Duplica 1.0... Caspita quanto producete, complimenti.
Io di questo S.O. non saprei proprio cosa farne, ma..

Ho creato una usb avviabile e l'ho provato sul mio vecchio mini HP (su cui adesso ho "siena").
Sembra girare bene, deve essere molto leggero, nonostante i 64 bit.

Chiedo: Visto che questo mini HP lo uso quasi esclusivamente per sentire musica con "Audacious", potrebbe essere questo sistema operativo l'ideale ?

E' installabile su hard disk ?
Successivamente posso da terminale installare audacious (come?) ?

Non Vi voglio far perdere tempo con le mie frivole argomentazioni.
Rispondetemi solo se non è di disturbo.

Ciao

Print this item

  hp mini 210 solo "Roma"
Posted by: lillo - 02-12-2021, 02:10 AM - Forum: Ufficio Zero 2.x Roma - Replies (8)

Sul mio HP mini non sono riuscito ad installare ne Bergamo ne Siena invece Roma, pur con le lentezze date dal vecchio processore, funziona bene.

Mi scuso per non aver risposto alla precedente discussione in tempi brevi.

Ne approfitto per domandare:
dei Vs s.o. quelli con Linux Mint sono più pesanti mentre PClinuxOS è più leggero?

I primi sono .deb e gli altri .rpm?

Mantova e Bergamo sono uguali? Se no, in cosa si differenziano?

Ciao

Print this item

  sistema operativo giusto?
Posted by: lillo - 01-29-2021, 08:00 PM - Forum: Ufficio Zero 2.x Roma - Replies (4)

Buona sera,
sono una new entry, mi chiamo Lillo (Tranquillo di battesimo).

Ho installato UfficioZero Roma sul mio vecchio portatile HP mini 210 atom 1,6Ghz, 1 Gb di ram.
Avevo provato Siena 3.0 ma mi si bloccava durante l'installazione.

Sembra che con questa versione il sistema funzioni.
Lubuntu, che avevo prima, era più veloce ad avviarsi (ci metteva la metà del tempo), ma penso che xfce sia più pesante di lxde. Poco male.
Per ora il PC è vuoto per cui potrei anche cambiare S.O. o intervenire coi correttivi necessari.

Mi tengo Roma o devo riprovare Siena?

Se avete qualche consiglio è sempre gradito.

Saluto tutti e complimenti per questi UfficioZero.
Lillo

Print this item

  Driver ATI/AMD/RADEON
Posted by: stefano.turri - 12-26-2020, 04:29 PM - Forum: Ufficio Zero 2.x Roma - Replies (11)

Salve a tutti, come da oggetto ho riscontrato problemi di risoluzione video a seguito dell'installazione di Roma 2.0.2 su un vecchio pc equipaggiato con Athlon64_3200 (a seguire posterò i comandi: lspci e dmesg per dettagli aggiuntivi.
La massima risoluzione nelle impostazioni dello schermo è di 1024x768, mentre quella corretta dovrebbe essere 1280x1024.

Questi sono i passaggi e tentavi che ho seguito per cercare di risolvere il problema:

- Aggiornato i repositories (aggiornamento automatico di sistema) con la possibilità di installare anche driver proprietari;

- Installati i seguenti pacchetti tramite "Gestore Pacchetti" nel menu impostazioni:

  1. firmware-linux
  2. firmware-amd-graphics
  3. firmware-linu-non free
  4. xserver-xorg-video-ati
  5. radeontool
  6. radeotop
- Sto utilizzando questa versione del kernel: 4.19.0-9-686, che si può scegliere al momento di avvio del sistema, la versione più aggiornata che viene caricata di default, rende il sistema instabile, in particolare mi crea problemi con le porte USB, bloccando gli input da tastiera e mouse.

Attualmente le modifiche non hanno portato a nessun risultato;

roma@roma-pc:~$ lspci

00:00.0 Host bridge: ULi Electronics Inc. M1689 K8 Northbridge [Super K8 Single Chip]
00:01.0 PCI bridge: ULi Electronics Inc. AGP8X Controller
00:02.0 PCI bridge: ULi Electronics Inc. M5249 HTT to PCI Bridge
00:03.0 ISA bridge: ULi Electronics Inc. M1563 HyperTransport South Bridge (rev 70)
00:03.1 Bridge: ULi Electronics Inc. M7101 Power Management Controller [PMU]
00:04.0 Multimedia audio controller: ULi Electronics Inc. M5455 PCI AC-Link Controller Audio Device (rev 20)
00:0d.0 Ethernet controller: ULi Electronics Inc. ULi 1689,1573 integrated ethernet. (rev 40)
00:0e.0 IDE interface: ULi Electronics Inc. M5229 IDE (rev c7)
00:0e.1 IDE interface: ULi Electronics Inc. ULi 5289 SATA (rev 10)
00:0f.0 USB controller: ULi Electronics Inc. USB 1.1 Controller (rev 03)
00:0f.1 USB controller: ULi Electronics Inc. USB 1.1 Controller (rev 03)
00:0f.2 USB controller: ULi Electronics Inc. USB 1.1 Controller (rev 03)
00:0f.3 USB controller: ULi Electronics Inc. USB 2.0 Controller (rev 01)
00:18.0 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RV280 [Radeon 9200 PRO] (rev 01)
01:00.1 Display controller: Advanced Micro Devices, Inc. [AMD/ATI] RV280 [Radeon 9200 PRO] (Secondary) (rev 01)

dmesg:
[    0.405034] system 00:04: Plug and Play ACPI device, IDs PNP0c02 (active)
[    0.405137] system 00:05: [mem 0xffbc0000-0xffbfffff] has been reserved
[    0.405139] system 00:05: [mem 0xfec00000-0xfec00fff] could not be reserved
[    0.405141] system 00:05: [mem 0xfee00000-0xfee00fff] has been reserved
[    0.405148] system 00:05: Plug and Play ACPI device, IDs PNP0c02 (active)
[    0.405214] pnp 00:06: Plug and Play ACPI device, IDs PNP0303 PNP030b (active)
[    0.405487] pnp 00:07: [dma 0 disabled]
[    0.405559] pnp 00:07: Plug and Play ACPI device, IDs PNP0501 (active)
[    0.405675] system 00:08: [io  0x0680-0x06ff] has been reserved
[    0.405677] system 00:08: [io  0x0295-0x0296] has been reserved
[    0.405684] system 00:08: Plug and Play ACPI device, IDs PNP0c02 (active)
[    0.405864] system 00:09: [mem 0x00000000-0x0009ffff] could not be reserved
[    0.405866] system 00:09: [mem 0x000c0000-0x000dffff] could not be reserved
[    0.405868] system 00:09: [mem 0x000e0000-0x000fffff] could not be reserved
[    0.405871] system 00:09: [mem 0x00100000-0x7fffffff] could not be reserved
[    0.405877] system 00:09: Plug and Play ACPI device, IDs PNP0c01 (active)
[    0.406064] pnp: PnP ACPI: found 10 devices
[    0.406067] PnPBIOS: Disabled
[    0.442843] clocksource: acpi_pm: mask: 0xffffff max_cycles: 0xffffff, max_idle_ns: 2085701024 ns
[    0.442861] clocksource: Switched to clocksource acpi_pm
[    0.442889] pci 0000:00:01.0: PCI bridge to [bus 01]
[    0.442893] pci 0000:00:01.0:  bridge window [io  0xa000-0xcfff]
[    0.442898] pci 0000:00:01.0:  bridge window [mem 0xff500000-0xff5fffff]
[    0.442901] pci 0000:00:01.0:  bridge window [mem 0xd6b00000-0xf6afffff pref]
[    0.442906] pci 0000:00:02.0: PCI bridge to [bus 02]
[    0.442918] pci_bus 0000:00: resource 4 [io  0x0000-0xffff]
[    0.442920] pci_bus 0000:00: resource 5 [mem 0x000a0000-0x000bffff]
[    0.442922] pci_bus 0000:00: resource 6 [mem 0x80000000-0xffffffff]
[    0.442924] pci_bus 0000:01: resource 0 [io  0xa000-0xcfff]
[    0.442926] pci_bus 0000:01: resource 1 [mem 0xff500000-0xff5fffff]
[    0.442927] pci_bus 0000:01: resource 2 [mem 0xd6b00000-0xf6afffff pref]
[    0.442929] pci_bus 0000:02: resource 4 [io  0x0000-0xffff]
[    0.442931] pci_bus 0000:02: resource 5 [mem 0x000a0000-0x000bffff]
[    0.442933] pci_bus 0000:02: resource 6 [mem 0x80000000-0xffffffff]
[    0.443043] NET: Registered protocol family 2
[    0.443297] tcp_listen_portaddr_hash hash table entries: 512 (order: 0, 6144 bytes)
[    0.443307] TCP established hash table entries: 8192 (order: 3, 32768 bytes)
[    0.443346] TCP bind hash table entries: 8192 (order: 4, 65536 bytes)
[    0.443413] TCP: Hash tables configured (established 8192 bind 8192)
[    0.443501] UDP hash table entries: 512 (order: 2, 16384 bytes)
[    0.443518] UDP-Lite hash table entries: 512 (order: 2, 16384 bytes)
[    0.443584] NET: Registered protocol family 1
[    0.443591] NET: Registered protocol family 44
[    0.443641] PCI: CLS mismatch (64 != 32), using 64 bytes
[    0.521379] pci 0000:00:0f.0: quirk_usb_early_handoff+0x0/0x6d7 took 77408 usecs
[    0.601353] pci 0000:00:0f.1: quirk_usb_early_handoff+0x0/0x6d7 took 78089 usecs
[    0.681352] pci 0000:00:0f.2: quirk_usb_early_handoff+0x0/0x6d7 took 78114 usecs
[    0.681460] pci 0000:01:00.0: Video device with shadowed ROM at [mem 0x000c0000-0x000dffff]
[    0.681555] Unpacking initramfs...
[    1.675315] Freeing initrd memory: 35392K
[    1.676401] Initialise system trusted keyrings
[    1.676419] Key type blacklist registered
[    1.676509] workingset: timestamp_bits=14 max_order=19 bucket_order=5
[    1.678647] zbud: loaded
[    2.649177] Key type asymmetric registered
[    2.649181] Asymmetric key parser 'x509' registered
[    2.649203] bounce: pool size: 64 pages
[    2.649237] Block layer SCSI generic (bsg) driver version 0.4 loaded (major 249)
[    2.649297] io scheduler noop registered
[    2.649298] io scheduler deadline registered
[    2.649446] io scheduler cfq registered (default)
[    2.649447] io scheduler mq-deadline registered
[    2.649801] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[    2.650013] isapnp: Scanning for PnP cards...
[    3.003425] isapnp: No Plug & Play device found
[    3.003557] Serial: 8250/16550 driver, 4 ports, IRQ sharing enabled
[    3.023974] 00:07: ttyS0 at I/O 0x3f8 (irq = 4, base_baud = 115200) is a 16550A
[    3.024510] Linux agpgart interface v0.103
[    3.024527] agpgart-ali 0000:00:00.0: unsupported ALi chipset [10b9/1689])
[    3.024620] agpgart-amd64 0000:00:00.0: AGP bridge [10b9/1689]
[    3.024627] agpgart-amd64 0000:00:00.0: aperture size 4096 MB is not right, using settings from NB
[    3.024631] agpgart-amd64 0000:00:00.0: setting up ULi AGP
[    3.027066] agpgart-amd64 0000:00:00.0: AGP aperture is 64M @ 0xf8000000
[    3.027355] i8042: PNP: PS/2 Controller [PNP0303TongueS2K] at 0x60,0x64 irq 1
[    3.027356] i8042: PNP: PS/2 appears to have AUX port disabled, if this is incorrect please boot with i8042.nopnp
[    3.028183] serio: i8042 KBD port at 0x60,0x64 irq 1
[    3.028312] mousedev: PS/2 mouse device common for all mice
[    3.028365] rtc_cmos 00:00: RTC can wake from S4
[    3.028484] rtc_cmos 00:00: registered as rtc0
[    3.028511] rtc_cmos 00:00: alarms up to one month, 114 bytes nvram
[    3.028548] ledtrig-cpu: registered to indicate activity on CPUs
[    3.028962] NET: Registered protocol family 10
[    3.042166] Segment Routing with IPv6
[    3.042205] mip6: Mobile IPv6
[    3.042208] NET: Registered protocol family 17
[    3.042256] mpls_gso: MPLS GSO support
[    3.042389] mce: Using 5 MCE banks
[    3.042417] Using IPI No-Shortcut mode
[    3.042596] registered taskstats version 1
[    3.042597] Loading compiled-in X.509 certificates
[    3.050588] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input0
[    3.263947] Loaded X.509 cert 'Debian Secure Boot CA: 6ccece7e4c6c0d1f6149f3dd27dfcc5cbb419ea1'
[    3.263973] Loaded X.509 cert 'Debian Secure Boot Signer: 00a7468def'
[    3.264002] zswap: loaded using pool lzo/zbud
[    3.264066] AppArmor: AppArmor sha1 policy hashing enabled
[    3.264392] rtc_cmos 00:00: setting system clock to 2020-12-26 13:40:41 UTC (1608990041)
[    3.264434] Unstable clock detected, switching default tracing clock to "global"
              If you want to keep using the local clock, then add:
                "trace_clock=local"
              on the kernel command line
[    3.266472] Freeing unused kernel image memory: 840K
[    3.277384] Write protecting the kernel text: 6640k
[    3.277434] Write protecting the kernel read-only data: 2080k
[    3.277436] Run /init as init process
[    3.432512] udevd[86]: starting version 3.2.7
[    3.432880] random: udevd: uninitialized urandom read (16 bytes read)
[    3.432938] random: udevd: uninitialized urandom read (16 bytes read)
[    3.435690] udevd[87]: starting eudev-3.2.7
[    3.476920] ali1535_smbus 0000:00:03.1: enabling device (0000 -> 0001)
[    3.476928] ali1535_smbus 0000:00:03.1: ALI1535_smb region uninitialized - upgrade BIOS?
[    3.476929] ali1535_smbus 0000:00:03.1: ALI1535 not detected, module not inserted.
[    3.483727] input: Power Button as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input1
[    3.483744] ACPI: Power Button [PWRB]
[    3.492519] input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input2
[    3.493007] ACPI: Power Button [PWRF]
[    3.494997] ali1563_smbus 0000:00:03.0: Found ALi1563 SMBus at 0x0400
[    3.514710] ali15x3_smbus 0000:00:03.1: ALI15X3_smb region uninitialized - upgrade BIOS or use force_addr=0xaddr
[    3.514763] ali15x3_smbus 0000:00:03.1: ALI15X3 not detected, module not inserted.
[    3.519278] Floppy drive(s): fd0 is 1.44M
[    3.527552] uli526x: ULi M5261/M5263 net driver, version 0.9.3 (2005-7-29)
[    3.555361] FDC 0 is a post-1991 82077
[    3.596567] ACPI: bus type USB registered
[    3.596605] usbcore: registered new interface driver usbfs
[    3.596622] usbcore: registered new interface driver hub
[    3.617728] usbcore: registered new device driver usb
[    3.623932] SCSI subsystem initialized
[    3.652246] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    3.656777] ehci-pci: EHCI PCI platform driver
[    3.656966] ehci-pci 0000:00:0f.3: EHCI Host Controller
[    3.656979] ehci-pci 0000:00:0f.3: new USB bus registered, assigned bus number 1
[    3.656992] ehci-pci 0000:00:0f.3: debug port 1
[    3.657057] ehci-pci 0000:00:0f.3: irq 23, io mem 0xff6fe800
[    3.661148] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[    3.686985] ehci-pci 0000:00:0f.3: USB 2.0 started, EHCI 1.00
[    3.687076] usb usb1: New USB device found, idVendor=1d6b, idProduct=0002, bcdDevice= 4.19
[    3.687078] usb usb1: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    3.687080] usb usb1: Product: EHCI Host Controller
[    3.687081] usb usb1: Manufacturer: Linux 4.19.0-9-686 ehci_hcd
[    3.687083] usb usb1: SerialNumber: 0000:00:0f.3
[    3.687290] hub 1-0:1.0: USB hub found
[    3.687299] hub 1-0:1.0: 8 ports detected
[    3.691267] ohci-pci: OHCI PCI platform driver
[    3.691444] ohci-pci 0000:00:0f.0: OHCI PCI host controller
[    3.691453] ohci-pci 0000:00:0f.0: new USB bus registered, assigned bus number 2
[    3.691515] ohci-pci 0000:00:0f.0: irq 20, io mem 0xff6fd000
[    3.714326] libata version 3.00 loaded.
[    3.719347] sata_uli 0000:00:0e.1: version 1.3
[    3.726334] scsi host0: sata_uli
[    3.735044] uli526x 0000:00:0d.0 eth0: ULi M5263 at pci0000:00:0d.0, 00:13:8f:64:2a:2f, irq 17
[    3.735660] scsi host1: sata_uli
[    3.735760] ata3: SATA max UDMA/133 cmd 0xf80 ctl 0xf00 bmdma 0xd880 irq 19
[    3.735763] ata4: SATA max UDMA/133 cmd 0xe80 ctl 0xe00 bmdma 0xd888 irq 19
[    3.736943] scsi host2: pata_ali
[    3.743526] scsi host3: pata_ali
[    3.743646] ata1: PATA max UDMA/133 cmd 0x1f0 ctl 0x3f6 bmdma 0xff00 irq 14
[    3.743648] ata2: PATA max UDMA/133 cmd 0x170 ctl 0x376 bmdma 0xff08 irq 15
[    3.751470] usb usb2: New USB device found, idVendor=1d6b, idProduct=0001, bcdDevice= 4.19
[    3.751473] usb usb2: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    3.751475] usb usb2: Product: OHCI PCI host controller
[    3.751476] usb usb2: Manufacturer: Linux 4.19.0-9-686 ohci_hcd
[    3.751478] usb usb2: SerialNumber: 0000:00:0f.0
[    3.751844] hub 2-0:1.0: USB hub found
[    3.751855] hub 2-0:1.0: 3 ports detected
[    3.752366] ohci-pci 0000:00:0f.1: OHCI PCI host controller
[    3.752374] ohci-pci 0000:00:0f.1: new USB bus registered, assigned bus number 3
[    3.752428] ohci-pci 0000:00:0f.1: irq 21, io mem 0xff6fc000
[    3.812339] usb usb3: New USB device found, idVendor=1d6b, idProduct=0001, bcdDevice= 4.19
[    3.812343] usb usb3: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    3.812345] usb usb3: Product: OHCI PCI host controller
[    3.812346] usb usb3: Manufacturer: Linux 4.19.0-9-686 ohci_hcd
[    3.812347] usb usb3: SerialNumber: 0000:00:0f.1
[    3.813946] hub 3-0:1.0: USB hub found
[    3.813957] hub 3-0:1.0: 3 ports detected
[    3.814481] ohci-pci 0000:00:0f.2: OHCI PCI host controller
[    3.814489] ohci-pci 0000:00:0f.2: new USB bus registered, assigned bus number 4
[    3.814541] ohci-pci 0000:00:0f.2: irq 22, io mem 0xff6fb000
[    3.815873] [drm] radeon kernel modesetting enabled.
[    3.816477] [drm] initializing kernel modesetting (RV280 0x1002:0x5960 0x174B:0x0260 0x01).
[    3.817766] agpgart-amd64 0000:00:00.0: AGP 3.0 bridge
[    3.817777] agpgart-amd64 0000:00:00.0: putting AGP V3 device into 8x mode
[    3.817801] radeon 0000:01:00.0: putting AGP V3 device into 8x mode
[    3.817806] radeon 0000:01:00.0: GTT: 64M 0xF8000000 - 0xFBFFFFFF
[    3.817809] [drm] Generation 2 PCI interface, using max accessible memory
[    3.817813] radeon 0000:01:00.0: VRAM: 128M 0x00000000E8000000 - 0x00000000EFFFFFFF (128M used)
[    3.817823] [drm] Detected VRAM RAM=128M, BAR=128M
[    3.817824] [drm] RAM width 64bits DDR
[    3.817928] [TTM] Zone  kernel: Available graphics memory: 432458 kiB
[    3.817929] [TTM] Zone highmem: Available graphics memory: 1032366 kiB
[    3.817930] [TTM] Initializing pool allocator
[    3.817964] [drm] radeon: 128M of VRAM memory ready
[    3.817965] [drm] radeon: 64M of GTT memory ready.
[    3.818789] radeon 0000:01:00.0: WB disabled
[    3.818798] radeon 0000:01:00.0: fence driver on ring 0 use gpu addr 0x00000000f8000000 and cpu addr 0x(ptrval)
[    3.818801] [drm] Supports vblank timestamp caching Rev 2 (21.10.2013).
[    3.818802] [drm] Driver supports precise vblank timestamp query.
[    3.818832] [drm] radeon: irq initialized.
[    3.818851] [drm] Loading R200 Microcode
[    3.818890] radeon 0000:01:00.0: firmware: failed to load radeon/R200_cp.bin (-2)
[    3.818935] firmware_class: See https://wiki.debian.org/Firmware for information about missing firmware
[    3.818979] radeon 0000:01:00.0: Direct firmware load for radeon/R200_cp.bin failed with error -2
[    3.819063] [drm:r100_cp_init [radeon]] *ERROR* Failed to load firmware!
[    3.819101] radeon 0000:01:00.0: failed initializing CP (-2).
[    3.819136] radeon 0000:01:00.0: Disabling GPU acceleration
[    3.819173] [drm] radeon: cp finalized
[    3.819222] [drm] radeon: cp finalized
[    3.819250] [TTM] Finalizing pool allocator
[    3.819770] [TTM] Zone  kernel: Used memory at exit: 0 kiB
[    3.819774] [TTM] Zone highmem: Used memory at exit: 0 kiB
[    3.819777] [drm] radeon: ttm finalized
[    3.819780] [drm] Forcing AGP to PCI mode
[    3.820989] [drm] Generation 2 PCI interface, using max accessible memory
[    3.820995] radeon 0000:01:00.0: VRAM: 128M 0x00000000E8000000 - 0x00000000EFFFFFFF (128M used)
[    3.820998] radeon 0000:01:00.0: GTT: 512M 0x00000000C8000000 - 0x00000000E7FFFFFF
[    3.821002] [drm] Detected VRAM RAM=128M, BAR=128M
[    3.821003] [drm] RAM width 64bits DDR
[    3.821087] [TTM] Zone  kernel: Available graphics memory: 432458 kiB
[    3.821088] [TTM] Zone highmem: Available graphics memory: 1032366 kiB
[    3.821089] [TTM] Initializing pool allocator
[    3.821116] [drm] radeon: 128M of VRAM memory ready
[    3.821117] [drm] radeon: 512M of GTT memory ready.
[    3.821128] [drm] GART: num cpu pages 131072, num gpu pages 131072
[    3.823677] [drm] PCI GART of 512M enabled (table at 0x0000000035400000).
[    3.823729] radeon 0000:01:00.0: WB disabled
[    3.823735] radeon 0000:01:00.0: fence driver on ring 0 use gpu addr 0x00000000c8000000 and cpu addr 0x(ptrval)
[    3.823739] [drm] Supports vblank timestamp caching Rev 2 (21.10.2013).
[    3.823739] [drm] Driver supports precise vblank timestamp query.
[    3.823771] [drm] radeon: irq initialized.
[    3.823774] [drm] Loading R200 Microcode
[    3.823838] radeon 0000:01:00.0: firmware: failed to load radeon/R200_cp.bin (-2)
[    3.823885] radeon 0000:01:00.0: Direct firmware load for radeon/R200_cp.bin failed with error -2
[    3.824084] [drm:r100_cp_init [radeon]] *ERROR* Failed to load firmware!
[    3.824123] radeon 0000:01:00.0: failed initializing CP (-2).
[    3.824158] radeon 0000:01:00.0: Disabling GPU acceleration
[    3.824195] [drm] radeon: cp finalized
[    3.825870] [drm] Radeon Display Connectors
[    3.825872] [drm] Connector 0:
[    3.825873] [drm]  VGA-1
[    3.825875] [drm]  DDC: 0x60 0x60 0x60 0x60 0x60 0x60 0x60 0x60
[    3.825876] [drm]  Encoders:
[    3.825877] [drm]    CRT1: INTERNAL_DAC1
[    3.825878] [drm] Connector 1:
[    3.825878] [drm]  DVI-I-1
[    3.825879] [drm]  HPD1
[    3.825881] [drm]  DDC: 0x64 0x64 0x64 0x64 0x64 0x64 0x64 0x64
[    3.825881] [drm]  Encoders:
[    3.825882] [drm]    CRT2: INTERNAL_DAC2
[    3.825883] [drm]    DFP1: INTERNAL_TMDS1
[    3.825883] [drm] Connector 2:
[    3.825884] [drm]  SVIDEO-1
[    3.825884] [drm]  Encoders:
[    3.825885] [drm]    TV1: INTERNAL_DAC2
[    3.864681] [drm] fb mappable at 0xE8040000
[    3.864682] [drm] vram apper at 0xE8000000
[    3.864683] [drm] size 3145728
[    3.864683] [drm] fb depth is 24
[    3.864684] [drm]    pitch is 4096
[    3.864887] fbcon: radeondrmfb (fb0) is primary device
[    3.918364] usb usb4: New USB device found, idVendor=1d6b, idProduct=0001, bcdDevice= 4.19
[    3.918367] usb usb4: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    3.918368] usb usb4: Product: OHCI PCI host controller
[    3.918370] usb usb4: Manufacturer: Linux 4.19.0-9-686 ohci_hcd
[    3.918371] usb usb4: SerialNumber: 0000:00:0f.2
[    3.918722] hub 4-0:1.0: USB hub found
[    3.918732] hub 4-0:1.0: 3 ports detected
[    3.944266] Console: switching to colour frame buffer device 128x48
[    3.965020] radeon 0000:01:00.0: fb0: radeondrmfb frame buffer device
[    3.965090] [drm] Initialized radeon 2.50.0 20080528 for 0000:01:00.0 on minor 0
[    3.967657] ata1.01: ATA-7: MAXTOR STM3160215A, 3.AAD, max UDMA/100
[    3.967662] ata1.01: 312581808 sectors, multi 16: LBA48
[    4.313315] usb 2-1: new low-speed USB device number 2 using ohci-pci
[    4.359749] scsi 2:0:1:0: Direct-Access    ATA      MAXTOR STM316021 D    PQ: 0 ANSI: 5
[    4.519839] ata2.00: ATAPI: HL-DT-STDVD-RAM GH22NP20, 1.00, max UDMA/66
[    4.519843] ata2.00: WARNING: ATAPI DMA disabled for reliability issues.  It can be enabled
[    4.519845] ata2.00: WARNING: via pata_ali.atapi_dma modparam or corresponding sysfs node.
[    4.526493] scsi 3:0:0:0: CD-ROM            HL-DT-ST DVD-RAM GH22NP20 1.00 PQ: 0 ANSI: 5
[    4.547417] usb 2-1: New USB device found, idVendor=046d, idProduct=c05a, bcdDevice=63.00
[    4.547420] usb 2-1: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[    4.547422] usb 2-1: Product: USB Optical Mouse
[    4.547424] usb 2-1: Manufacturer: Logitech
[    4.548154] sd 2:0:1:0: [sda] 312581808 512-byte logical blocks: (160 GB/149 GiB)
[    4.548166] sd 2:0:1:0: [sda] Write Protect is off
[    4.548168] sd 2:0:1:0: [sda] Mode Sense: 00 3a 00 00
[    4.548182] sd 2:0:1:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[    4.559512] hidraw: raw HID events driver © Jiri Kosina
[    4.570345] usbcore: registered new interface driver usbhid
[    4.570347] usbhid: USB HID core driver
[    4.574649] input: Logitech USB Optical Mouse as /devices/pci0000:00/0000:00:0f.0/usb2/2-1/2-1:1.0/0003:046D:C05A.0001/input/input3
[    4.574870] hid-generic 0003:046D:C05A.0001: input,hidraw0: USB HID v1.11 Mouse [Logitech USB Optical Mouse] on usb-0000:00:0f.0-1/input0
[    4.575115] sr 3:0:0:0: [sr0] scsi3-mmc drive: 48x/48x writer dvd-ram cd/rw xa/form2 cdda tray
[    4.575118] cdrom: Uniform CD-ROM driver Revision: 3.20
[    4.575485] sr 3:0:0:0: Attached scsi CD-ROM sr0
[    4.580406] sd 2:0:1:0: Attached scsi generic sg0 type 0
[    4.580508] sr 3:0:0:0: Attached scsi generic sg1 type 5
[    4.600865]  sda: sda1 sda2
[    4.601357] sd 2:0:1:0: [sda] Attached SCSI disk
[    4.805322] usb 1-4: new high-speed USB device number 3 using ehci-pci
[    4.962755] random: fast init done
[    4.963263] usb 1-4: New USB device found, idVendor=2357, idProduct=011e, bcdDevice= 2.00
[    4.963266] usb 1-4: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[    4.963268] usb 1-4: Product: 802.11ac WLAN Adapter
[    4.963269] usb 1-4: Manufacturer: Realtek
[    4.963271] usb 1-4: SerialNumber: 00e04c000001
[    5.745336] raid6: mmxx1    gen()  1656 MB/s
[    5.813313] raid6: mmxx2    gen()  3028 MB/s
[    5.881322] raid6: sse1x1  gen()  1409 MB/s
[    5.949308] raid6: sse1x2  gen()  2096 MB/s
[    6.017325] raid6: sse2x1  gen()  2174 MB/s
[    6.085318] raid6: sse2x1  xor()  2234 MB/s
[    6.153322] raid6: sse2x2  gen()  2786 MB/s
[    6.221307] raid6: sse2x2  xor()  2423 MB/s
[    6.289356] raid6: int32x1  gen()  932 MB/s
[    6.357305] raid6: int32x1  xor()  570 MB/s
[    6.425359] raid6: int32x2  gen()  909 MB/s
[    6.493340] raid6: int32x2  xor()  625 MB/s
[    6.561306] raid6: int32x4  gen()  744 MB/s
[    6.629307] raid6: int32x4  xor()  543 MB/s
[    6.697355] raid6: int32x8  gen()  671 MB/s
[    6.765327] raid6: int32x8  xor()  470 MB/s
[    6.765328] raid6: using algorithm mmxx2 gen() 3028 MB/s
[    6.765329] raid6: using intx1 recovery algorithm
[    6.768125] xor: measuring software checksum speed
[    6.805306]    pIII_sse  :  5724.000 MB/sec
[    6.845305]    prefetch64-sse:  6026.000 MB/sec
[    6.845306] xor: using function: prefetch64-sse (6026.000 MB/sec)
[    6.847486] async_tx: api initialized (async)
[    6.892736] random: lvm: uninitialized urandom read (4 bytes read)
[    6.984914] Btrfs loaded, crc32c=crc32c-generic
[  19.625715] print_req_error: I/O error, dev fd0, sector 0
[  19.625938] floppy: error 10 while reading block 0
[  19.972549] PM: Image not found (code -22)
[  22.314052] random: crng init done
[  24.023165] cryptd: max_cpu_qlen set to 1000
[  24.849424] EXT4-fs (sda1): mounted filesystem with ordered data mode. Opts: (null)
[  27.345869] udevd[378]: starting version 3.2.7
[  27.629214] udevd[378]: specified group 'kvm' unknown
[  27.845057] udevd[378]: starting eudev-3.2.7
[  28.134195] alim7101_wdt: Steve Hill <steve@navaho.co.uk>
[  28.134207] alim7101_wdt: ALi 1543 South-Bridge not present - WDT not set
[  28.479620] parport_pc 00:02: reported by Plug and Play ACPI
[  28.479722] parport0: PC-style at 0x378 (0x778), irq 7 [PCSPP,TRISTATE,EPP]
[  28.567258] gameport gameport0: NS558 PnP Gameport is pnp00:03/gameport0, io 0x200, speed 873kHz
[  28.892599] k8temp 0000:00:18.3: hwmon_device_register() is deprecated. Please convert the driver to use hwmon_device_register_with_info().
[  29.095089] input: PC Speaker as /devices/platform/pcspkr/input/input4
[  29.133829] MCE: In-kernel MCE decoding enabled.
[  29.656673] EDAC amd64: Node 0: DRAM ECC disabled.
[  29.656676] EDAC amd64: ECC disabled in the BIOS or no ECC capability, module will not load.
                Either enable ECC checking or force module loading by setting 'ecc_enable_override'.
                (Note that use of the override may cause unknown side effects.)
[  29.737320] snd_intel8x0 0000:00:04.0: AC'97 1 does not respond - RESET
[  29.737788] snd_intel8x0 0000:00:04.0: AC'97 1 access is not valid [0xffffffff], removing mixer.
[  29.738154] snd_intel8x0 0000:00:04.0: Unable to initialize codec #1
[  29.797367] snd_intel8x0 0000:00:04.0: intel8x0_measure_ac97_clock: measured 58393 usecs (2816 samples)
[  29.797371] snd_intel8x0 0000:00:04.0: clocking to 48000
[  30.031559] powernow_k8: fid 0xc (2000 MHz), vid 0x6
[  30.031561] powernow_k8: fid 0xa (1800 MHz), vid 0x8
[  30.031562] powernow_k8: fid 0x2 (1000 MHz), vid 0xa
[  30.031597] powernow_k8: Found 1 AMD Athlon™ 64 Processor 3200+ (1 cpu cores) (version 2.20.00)
[  30.419957] ppdev: user-space parallel port driver
[  32.738076] 88XXau: loading out-of-tree module taints kernel.
[  32.745890] 88XXau: module verification failed: signature and/or required key missing - tainting kernel
[  32.916934] usbcore: registered new interface driver rtl88xxau
[  32.960067] rtl88xxau 1-4:1.0 wlxd037459be591: renamed from wlan0
[  34.428757] Adding 4542544k swap on /dev/sda2.  Priority:-2 extents:1 across:4542544k FS
[  34.517282] EXT4-fs (sda1): re-mounted. Opts: (null)
[  35.053346] device-mapper: uevent: version 1.0.3
[  35.054485] device-mapper: ioctl: 4.39.0-ioctl (2018-04-03) initialised: dm-devel@redhat.com
[  35.235229] lp0: using parport0 (interrupt-driven).
[  36.683166] audit: type=1400 audit(1608990075.039:2): apparmor="STATUS" operation="profile_load" profile="unconfined" name="libreoffice-xpdfimport" pid=1154 comm="apparmor_parser"
[  36.690695] audit: type=1400 audit(1608990075.047:3): apparmor="STATUS" operation="profile_load" profile="unconfined" name="libreoffice-oopslash" pid=1155 comm="apparmor_parser"
[  36.778423] audit: type=1400 audit(1608990075.135:4): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/lib/cups/backend/cups-pdf" pid=1156 comm="apparmor_parser"
[  36.778430] audit: type=1400 audit(1608990075.135:5): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/sbin/cupsd" pid=1156 comm="apparmor_parser"
[  36.778433] audit: type=1400 audit(1608990075.135:6): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/sbin/cupsd//third_party" pid=1156 comm="apparmor_parser"
[  36.844726] audit: type=1400 audit(1608990075.203:7): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/sbin/ntpd" pid=1157 comm="apparmor_parser"
[  36.871795] audit: type=1400 audit(1608990075.227:8): apparmor="STATUS" operation="profile_load" profile="unconfined" name="libreoffice-senddoc" pid=1158 comm="apparmor_parser"
[  36.930356] audit: type=1400 audit(1608990075.287:9): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/bin/man" pid=1160 comm="apparmor_parser"
[  36.930362] audit: type=1400 audit(1608990075.287:10): apparmor="STATUS" operation="profile_load" profile="unconfined" name="man_filter" pid=1160 comm="apparmor_parser"
[  36.930365] audit: type=1400 audit(1608990075.287:11): apparmor="STATUS" operation="profile_load" profile="unconfined" name="man_groff" pid=1160 comm="apparmor_parser"
[  38.515619] RPC: Registered named UNIX socket transport module.
[  38.515622] RPC: Registered udp transport module.
[  38.515623] RPC: Registered tcp transport module.
[  38.515624] RPC: Registered tcp NFSv4.1 backchannel transport module.
[  38.574323] FS-Cache: Loaded
[  38.656402] FS-Cache: Netfs 'nfs' registered for caching
[  38.742576] Installing knfsd (copyright © 1996 okir@monad.swb.de).
[  39.460930] input: ACPI Virtual Keyboard Device as /devices/virtual/input/input5
[  43.422133] alg: No test for fips(ansi_cprng) (fips_ansi_cprng)
[  43.756280] Bluetooth: Core ver 2.22
[  43.756308] NET: Registered protocol family 31
[  43.756310] Bluetooth: HCI device and connection manager initialized
[  43.756654] Bluetooth: HCI socket layer initialized
[  43.756658] Bluetooth: L2CAP socket layer initialized
[  43.756667] Bluetooth: SCO socket layer initialized
[  44.342926] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[  44.342931] Bluetooth: BNEP filters: protocol multicast
[  44.342940] Bluetooth: BNEP socket layer initialized
[  45.769779] elogind-daemon[1902]: New seat seat0.
[  50.969535] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
[  51.004796] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
[  51.037706] IPv6: ADDRCONF(NETDEV_UP): wlxd037459be591: link is not ready
[  51.541160] IPv6: ADDRCONF(NETDEV_UP): wlxd037459be591: link is not ready
[  51.548374] IPv6: ADDRCONF(NETDEV_UP): wlxd037459be591: link is not ready
[  54.119940] IPv6: ADDRCONF(NETDEV_UP): wlxd037459be591: link is not ready
[  54.210195] uli526x 0000:00:0d.0 eth0: NIC Link is Down
[  58.236285] IPv6: ADDRCONF(NETDEV_UP): wlxd037459be591: link is not ready
[  61.899150] NET: Registered protocol family 3
[  62.260162] NET: Registered protocol family 5
[  62.674094] IPv6: ADDRCONF(NETDEV_CHANGE): wlxd037459be591: link becomes ready
[  75.500269] elogind-daemon[1902]: New session 3 of user roma.


Allego anche uno snapshot della schermata di avvio del sistema


Ringrazio anticipatamente lo staff di Ufficio Zero lInux

Stefano



Attached Files
.jpg   InkedIMG_20201208_140726_LI_M.jpg (Size: 418.73 KB / Downloads: 1)
Print this item

  Calamares issue
Posted by: adrianomorselli - 09-25-2020, 08:32 PM - Forum: Ufficio Zero 2.x Vieste - Replies (1)

L'installatore calamares modifica il grub, sia esso in bios sia in efi, rimuovendo "splash". Ciò causa la scomparsa del boot splash. Si può ovviare postinstallazione andando ad editare il file /etc/default/grub aggiungendo splash subito dopo quiet. A seguire sudo update-grub per renderlo permanente.
Per chi invece rifà la iso è preferibile intervenire su questo file 
https://gitlab.com/Austcool-Walker/Calam..._directory
Alla riga 116 aggiungete splash a quiet ["quiet splash"]

Print this item

  Wicd vs network- manager [solved]
Posted by: adrianomorselli - 09-14-2020, 01:02 PM - Forum: Ufficio Zero 2.x Roma - Replies (2)

Di default devuan beowulf e UfficiozeroRoma usano wicd per le connessioni. È possibile che all'avvio avrai un errore del tipo
Impossibile contattare demone con accesso negato dbus
Questo perchè il tuo utente non è stato aggiunto al gruppo netdev
Per ovviare al problema ho installato a fianco di wicd anche network-manager che dà comunque la possibilità di avviare connessioni wifi, sia esse wpa sia wpa2. Le connessioni wlan funzioneranno a prescindere.
Se si preferisce comunque utiizzare wicd avviate un terminale e digitate
sudo adduser youruser netdev
sudo /etc/init.d/dbus reload
Sostituisci il tuo utente con il tuo utente

Print this item

  Primo Accesso Roma 2.0.2
Posted by: pelorosso - 09-11-2020, 09:54 AM - Forum: Ufficio Zero 2.x Roma - Replies (3)


.png   VirtualBox_UfficioZero_Roma-alpha_11_09_2020_09_49_30.png (Size: 356.75 KB / Downloads: 4)
.png   VirtualBox_UfficioZero_Roma-alpha_11_09_2020_09_49_30.png (Size: 356.75 KB / Downloads: 4) Buongiorno,
 ho scaricato Roma 2.0.1. Avvio l'iso, uso OracleVM,

per fare l'installazione su macchina virtuale. Dopo aver scelto come lingua l'italiano compare direttamente la login.

Quale utenza e password devo utilizzare? 
Grazie,
Luca

Print this item

  Broadcom bcm43xxx
Posted by: adrianomorselli - 06-09-2020, 12:03 PM - Forum: Ufficio Zero 2.x Roma - Replies (1)

https://wiki.debian.org/bcm43xx
The easy way is to install 'firmware-b43-installer' or/and if you do not know, 'firmware-b43legacy-installer'. Next,  kernel  module will be loaded for you, but if it is not  you run this in a terminal:
dpkg-reconfigure firmware-b43-installer "or/and"
dpkg-reconfigure firmware-b43legacy-installer
It will download right firmware for you, it will be a  good idea to install gnome-network-manager, too.

Print this item

  Acer Aspire One D250 - problema wifi broadcom drivers [risolto]
Posted by: julian.delvecchio - 05-13-2020, 05:30 PM - Forum: Ufficio Zero 2.x Roma - Replies (7)

Dopo aver terminato l'installazione della versione 2.0 alfa 32bit su netbook Acer Aspire One D250 ho notato che il sistema sembra aver problemi ad attivare la scheda wireless, eppure i driver ci sono.
Riporto estratto errore:

10.984681] ACPI: AC Adapter [AC] (on-line)
[  10.993726] Broadcom 43xx driver loaded [ Features: PNLS ]
[  11.153506] b43 ssb0:0: firmware: failed to load b43/ucode15.fw (-2)
[  11.153728] b43 ssb0:0: Direct firmware load for b43/ucode15.fw failed with error -2
[  11.153772] b43 ssb0:0: firmware: failed to load b43/ucode15.fw (-2)
[  11.153934] b43 ssb0:0: Direct firmware load for b43/ucode15.fw failed with error -2
[  11.153987] b43 ssb0:0: firmware: failed to load b43-open/ucode15.fw (-2)
[  11.154158] b43 ssb0:0: Direct firmware load for b43-open/ucode15.fw failed with error -2
[  11.154191] b43 ssb0:0: firmware: failed to load b43-open/ucode15.fw (-2)
[  11.154361] b43 ssb0:0: Direct firmware load for b43-open/ucode15.fw failed with error -2
[  11.154369] b43-phy0 ERROR: You must go to http://wireless.kernel.org/en/users/Driv...cefirmware and download the correct firmware for this driver version. Please carefully read all instructions on this website.


si tiene traccia del problema per indicarne anche la risoluzione e integrarla nella versione beta.

Print this item

  Prima alfa a 32bit
Posted by: adrianomorselli - 05-12-2020, 10:31 AM - Forum: Ufficio Zero 2.x Roma - Replies (1)

Sono lieto di annunciare la creazione della prima alfa a 32bit per UfficioZero 2.0. Questa nuova release si basa su devuan ASCII 2.1 che a breve riceverà un importante upgrade. Devuan ė universalmente riconosciuto per l'ottimo supporto ad hardware obsoleto.
I'm proud to announce the new alpha release, UfficioZero 2.0 32bit. This release has adopted Devuan ASCII 2.1 32bit.  Devuan has a good support for old hardware

Print this item