Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 29
» Latest member: Daniele
» Forum threads: 65
» Forum posts: 197

Full Statistics

Online Users
There are currently 3 online users.
» 0 Member(s) | 1 Guest(s)
Facebook, Google

Latest Threads
INSTALLARE DOCFA AGENZIA ...
Forum: Ufficio Zero 11
Last Post: Giorgio Nocentini
3 hours ago
» Replies: 11
» Views: 363
hplip-gui install problem...
Forum: Ufficio Zero 10 Basic
Last Post: julian.delvecchio
06-06-2024, 12:33 PM
» Replies: 1
» Views: 194
hplip-gui install problem...
Forum: Ufficio Zero 3.x Portofino
Last Post: julian.delvecchio
06-06-2024, 12:32 PM
» Replies: 1
» Views: 175
hplip-gui install problem...
Forum: Ufficio Zero 4.x Urbino
Last Post: julian.delvecchio
06-06-2024, 12:32 PM
» Replies: 1
» Views: 196
nuovo repository / new re...
Forum: Ufficio Zero 4.x Urbino
Last Post: julian.delvecchio
06-02-2024, 06:47 PM
» Replies: 1
» Views: 1,800
Canon i-SENSYS MF4660PL
Forum: Printers repository
Last Post: julian.delvecchio
05-31-2024, 06:44 PM
» Replies: 2
» Views: 304
install SLpct
Forum: Ufficio Zero 11
Last Post: julian.delvecchio
04-23-2024, 03:22 PM
» Replies: 0
» Views: 368
install SLpct
Forum: Ufficio Zero 10 Basic
Last Post: julian.delvecchio
04-23-2024, 03:22 PM
» Replies: 0
» Views: 271
install SLpct
Forum: Ufficio Zero 4.x Urbino
Last Post: julian.delvecchio
04-23-2024, 03:21 PM
» Replies: 0
» Views: 253
install SLpct
Forum: Ufficio Zero 3.x Tropea
Last Post: julian.delvecchio
04-23-2024, 03:21 PM
» Replies: 0
» Views: 258

 
  INSTALLARE DOCFA AGENZIA DELLE ENTRATE CON WINE
Posted by: Giorgio Nocentini - 06-08-2024, 11:30 PM - Forum: Ufficio Zero 11 - Replies (11)

Buonasera
qualcuno ha esperienza nell'installazione del software DOCFA?
Riesco ad installarlo sotto wine ma poi ricevo un paio di errori nell'utilizzo. Un errore è nel caricamento delle planimetrie dove viene riportato il seguente messaggio "gestione vettoriale docfav32 non correttamente installata" e l'altro errore è per l'esportazione del pdf con il seguente messaggio " file 'C:\Docfa4\PGM\nzst00.lbr\NZST00.int' error code: 163, pc=27FD, call=1, seg=0 163 error message text not found".


Grazie

Print this item

  hplip-gui install problem - problema installazione hplip-gui
Posted by: julian.delvecchio - 06-02-2024, 07:02 PM - Forum: Ufficio Zero 3.x Portofino - Replies (1)

Considering that the Urbino and 10 releases will end support in about seventy days, we are providing an upgrade of the 10 release and consequently we have also updated the printer repository with an updated version of hpli-gui so (not based on bullseye but on bookworm) if your system does not allow you to install the package it will be possible to force it via Synaptic. 
We apologize for the inconvenience but we intend to extend the support for the 10 release and, as soon as it is ready, we will release the upgrade tool for the 10Plus version that we are developing and testing, so that you will be able to enjoy system updates until 2027 for the 10 release.

Attached are some images of the procedure.
________________

In considerazione che le release Urbino e 10 termineranno il supporto tra una settantina di giorni, stiamo provvedendo ad un upgrade della release 10 e di conseguenza abbiamo aggiornato anche il repository delle stampanti con una versione aggiornata di hpli-gui (non più basata su bullseye ma su bookworm) pertanto se il vostro sistema non vi permetterà di installare il pacchetto sarà possibile forzarlo tramite Synaptic.

Ci scusiamo per il disagio ma intendiamo estendere il supporto per la release 10 e, appena pronto, rilasceremo il tool di upgrade per la versione 10Plus che stiamo sviluppando e testando, in modo tale che potrete godere di aggiornamenti di sistema fino al 2027 per la release 10.

In allegato alcune immagini della procedura.

Print this item

  hplip-gui install problem - problema installazione hplip-gui
Posted by: julian.delvecchio - 06-02-2024, 07:01 PM - Forum: Ufficio Zero 10 Basic - Replies (1)

Considering that the Urbino and 10 releases will end support in about seventy days, we are providing an upgrade of the 10 release and consequently we have also updated the printer repository with an updated version of hpli-gui so (not based on bullseye but on bookworm) if your system does not allow you to install the package it will be possible to force it via Synaptic. 
We apologize for the inconvenience but we intend to extend the support for the 10 release and, as soon as it is ready, we will release the upgrade tool for the 10Plus version that we are developing and testing, so that you will be able to enjoy system updates until 2027 for the 10 release.

Attached are some images of the procedure.
________________

In considerazione che le release Urbino e 10 termineranno il supporto tra una settantina di giorni, stiamo provvedendo ad un upgrade della release 10 e di conseguenza abbiamo aggiornato anche il repository delle stampanti con una versione aggiornata di hpli-gui (non più basata su bullseye ma su bookworm) pertanto se il vostro sistema non vi permetterà di installare il pacchetto sarà possibile forzarlo tramite Synaptic.

Ci scusiamo per il disagio ma intendiamo estendere il supporto per la release 10 e, appena pronto, rilasceremo il tool di upgrade per la versione 10Plus che stiamo sviluppando e testando, in modo tale che potrete godere di aggiornamenti di sistema fino al 2027 per la release 10.

In allegato alcune immagini della procedura.

Print this item

  hplip-gui install problem - problema installazione hplip-gui
Posted by: julian.delvecchio - 06-02-2024, 07:01 PM - Forum: Ufficio Zero 4.x Urbino - Replies (1)

Considering that the Urbino and 10 releases will end support in about seventy days, we are providing an upgrade of the 10 release and consequently we have also updated the printer repository with an updated version of hpli-gui so (not based on bullseye but on bookworm) if your system does not allow you to install the package it will be possible to force it via Synaptic. 
We apologize for the inconvenience but we intend to extend the support for the 10 release and, as soon as it is ready, we will release the upgrade tool for the 10Plus version that we are developing and testing, so that you will be able to enjoy system updates until 2027 for the 10 release.

Attached are some images of the procedure.
________________

In considerazione che le release Urbino e 10 termineranno il supporto tra una settantina di giorni, stiamo provvedendo ad un upgrade della release 10 e di conseguenza abbiamo aggiornato anche il repository delle stampanti con una versione aggiornata di hpli-gui (non più basata su bullseye ma su bookworm) pertanto se il vostro sistema non vi permetterà di installare il pacchetto sarà possibile forzarlo tramite Synaptic.

Ci scusiamo per il disagio ma intendiamo estendere il supporto per la release 10 e, appena pronto, rilasceremo il tool di upgrade per la versione 10Plus che stiamo sviluppando e testando, in modo tale che potrete godere di aggiornamenti di sistema fino al 2027 per la release 10.

In allegato alcune immagini della procedura.



Attached Files Thumbnail(s)
           
Print this item

  Canon i-SENSYS MF4660PL
Posted by: julian.delvecchio - 05-30-2024, 06:20 PM - Forum: Printers repository - Replies (2)

richiesta di installazione pacchetti driver per la stampante in oggetto, proveniente da fonte telegram privata.
Si chiede agli utenti di aprire discussioni di questo tipo sul forum per implementare driver di stampanti e multifunzioni.

@dev: i pacchetti sono disponibili su fastupload per verifica pacchetti rpm

Print this item

  install SLpct
Posted by: julian.delvecchio - 04-23-2024, 03:22 PM - Forum: Ufficio Zero 11 - No Replies

To install SLpct go to Postinstall in the office category and first install the program installer called SLpct.
Then find the installSLpct installer launcher in the menu and run it with one click, enter the root password when asked and select Java JRE 8 as the default Java version and then a program launcher will be created on your desktop.
The SLpct package may need dependencies marked cie-middleware and openjdk-8-jre or openlogic-openjdk-8-jre which is completely normal.
Many thanks to Dario Dieci of Alternativa Linux for acting as a tester for this application.

Print this item

  install SLpct
Posted by: julian.delvecchio - 04-23-2024, 03:22 PM - Forum: Ufficio Zero 10 Basic - No Replies

To install SLpct go to Postinstall in the office category and first install the program installer called SLpct.
Then find the installSLpct installer launcher in the menu and run it with one click, enter the root password when asked and select Java JRE 8 as the default Java version and then a program launcher will be created on your desktop.
The SLpct package may need dependencies marked cie-middleware and openjdk-8-jre or openlogic-openjdk-8-jre which is completely normal.
Many thanks to Dario Dieci of Alternativa Linux for acting as a tester for this application.

Print this item

  install SLpct
Posted by: julian.delvecchio - 04-23-2024, 03:21 PM - Forum: Ufficio Zero 4.x Urbino - No Replies

To install SLpct go to Postinstall in the office category and first install the program installer called SLpct.
Then find the installSLpct installer launcher in the menu and run it with one click, enter the root password when asked and select Java JRE 8 as the default Java version and then a program launcher will be created on your desktop.
The SLpct package may need dependencies marked cie-middleware and openjdk-8-jre or openlogic-openjdk-8-jre which is completely normal.
Many thanks to Dario Dieci of Alternativa Linux for acting as a tester for this application.

Print this item

  install SLpct
Posted by: julian.delvecchio - 04-23-2024, 03:21 PM - Forum: Ufficio Zero 3.x Tropea - No Replies

To install SLpct go to Postinstall in the office category and first install the program installer called SLpct.
Then find the installSLpct installer launcher in the menu and run it with one click, enter the root password when asked and select Java JRE 8 as the default Java version and then a program launcher will be created on your desktop.
The SLpct package may need dependencies marked cie-middleware and openjdk-8-jre or openlogic-openjdk-8-jre which is completely normal.
Many thanks to Dario Dieci of Alternativa Linux for acting as a tester for this application.

Print this item

  Synaptic upgrade itself
Posted by: adrianomorselli - 07-06-2023, 10:06 PM - Forum: Ufficio Zero 4.x Cagliari - No Replies

Oggi synaptic farà un upgrade di sé stesso. Vedrete un popup chi avverte che non è possibile creare il database rom, non preoccupatevi, chiudete il popup e riavviate synaptic

Today synaptic upgrade .....itself. You Will see a popup with an error. Do not worry, close popup and restart synaptic.

Print this item