Ufficio Zero Linux OS | forum
[RISOLTO] BRAVE Browser non si installa col pacchetto di sistema (UZL 11 _ 64bit) - Printable Version

+- Ufficio Zero Linux OS | forum (https://forum.ufficiozero.org)
+-- Forum: Ufficio Zero (https://forum.ufficiozero.org/forumdisplay.php?fid=1)
+--- Forum: Operating Systems / Sistemi Operativi (https://forum.ufficiozero.org/forumdisplay.php?fid=2)
+---- Forum: Ufficio Zero 11 (https://forum.ufficiozero.org/forumdisplay.php?fid=17)
+---- Thread: [RISOLTO] BRAVE Browser non si installa col pacchetto di sistema (UZL 11 _ 64bit) (/showthread.php?tid=780)



[RISOLTO] BRAVE Browser non si installa col pacchetto di sistema (UZL 11 _ 64bit) - zimo - 06-23-2024

Premetto che ho i mirror su GARR. Ho riscontrato che Brave si installa corretto solo dal pacchetto flatpak, ma non dal pacchetto di sistema. Da errore sia dal post install, a sinistra della foto, sia dal gestore applicazioni. Grazie 

la frasee di errore è questa.
The following packages have unmet dependencies:
  brave-browser-nightly: Dipende: brave-keyring but it is not installable


RE: BRAVE Browser non si installa col pacchetto di sistema (UZL 11 _ 64bit) - adrianomorselli - 06-23-2024

Davvero strano che una nightly richieda questa dipendenza, avviso Julian di importarla


RE: BRAVE Browser non si installa col pacchetto di sistema (UZL 11 _ 64bit) - julian.delvecchio - 06-24-2024

ciao Adriano, come detto ieri quel deb del keyring ha problemi ad essere importato sui repo, probabilmente il modo in cui è stato creato non soddisfa i criteri di reprepro.
Ho comunque rilasciato la nuova versione di brave nighlty poichè il problema con brave era questo: il pacchetto deb stabile richiede l'inserimento delle loro chiavi per i loro mirror che non possiamo rilasciare su tutti i pc considerando che magari solo una piccola parte lo usa.
Fatemi sapere se la versione nightly rilasciata funziona.


RE: BRAVE Browser non si installa col pacchetto di sistema (UZL 11 _ 64bit) - zimo - 06-27-2024

Ciao, purtroppo, non va ancora. Nemmeno su nuova installazione. Ma è da un po che non scarico la ISO 11.1.


RE: BRAVE Browser non si installa col pacchetto di sistema (UZL 11 _ 64bit) - adrianomorselli - 06-29-2024

Scusa il ritardo, Julian è via per alcuni giorni per lavoro, io stavo invece risolvendo un pacchetto proprio ostico. Ho inviato ora una versione riveduta di brave-browser, senza questa dipendenza, che sarà disponibile appena possibile.


RE: BRAVE Browser non si installa col pacchetto di sistema (UZL 11 _ 64bit) - adrianomorselli - 07-04-2024

Julian ha deciso di passare a Brave stabile, io ho provveduto a rendere installabile la sua dipendenza, reprepo non la voleva perché il suo file controll era incompleto (sezione mancante). Ti ricordo che occorre rigenerare la cache in postinstall, per la quale ho creato una nuova versione con stable al posto di nightly. Per me il bug è risolto, ti invito a modificare il titolo del post con [RISOLTO]


RE: [RISOLTO] BRAVE Browser non si installa col pacchetto di sistema (UZL 11 _ 64bit) - julian.delvecchio - 07-05-2024

problema risolto