Ufficio Zero Linux OS | forum
firefox si avvia ma non funziona - firefox starts up but doesn't work - Printable Version

+- Ufficio Zero Linux OS | forum (https://forum.ufficiozero.org)
+-- Forum: Ufficio Zero (https://forum.ufficiozero.org/forumdisplay.php?fid=1)
+--- Forum: Operating System / Sistema Operativo (https://forum.ufficiozero.org/forumdisplay.php?fid=2)
+---- Forum: Ufficio Zero 4.x Urbino (https://forum.ufficiozero.org/forumdisplay.php?fid=13)
+---- Thread: firefox si avvia ma non funziona - firefox starts up but doesn't work (/showthread.php?tid=719)



firefox si avvia ma non funziona - firefox starts up but doesn't work - julian.delvecchio - 04-21-2022

Se dopo l'installazione della release Urbino 32/64bit firefox, a seguito degli aggiornamenti di sistema, non dovesse funzionare correttamente (firefox si apre ma non permette l'usabilità), per risolvere il problema è necessario rimuovere la cartella nascosta ".mozilla" situata nella home dell'utente.
Dopo tale operazione è possibile riaprire firefox e navigare.

---------------

If after installing the Urbino 32 / 64bit release firefox, following system updates, does not work correctly (firefox opens but does not allow usability), to solve the problem it is necessary to remove the hidden ".mozilla" folder located in the user's home. After this operation it is possible to reopen firefox and navigate.


RE: firefox si avvia ma non funziona - firefox starts up but doesn't work - julian.delvecchio - 04-21-2022

discussione chiusa